pb utilisation hotas

Besoin de conseils avec votre matériel informatique, c'est ici.
Avatar du membre
Krapuke
Citoyen
Messages : 38
Enregistré le : sam. 31 mars 2018 06:35

Re: pb utilisation hotas

Messagepar Krapuke » mar. 21 mai 2019 06:02

Bon les forums sont là si tu galère et tu demandes. Pas de problèmes pour t'aider.
Pour mettre au point, je me mets en flight free, puis je corrige directement dans les options, puis j'essaye.
Bon on peut pas tout y tester, mais au moins le vol marche.
N'oublie pas de faire un SAVE de tes changements directement ta profile dans les options de SC
Ce n’est pas n’importe qui, qui peut être quiconque.

Re: pb utilisation hotas

Publicité

Publicité
 

Avatar du membre
SwoOn
Citoyen
Messages : 28
Enregistré le : jeu. 22 févr. 2018 09:23

Re: pb utilisation hotas

Messagepar SwoOn » jeu. 23 mai 2019 10:17

Oui j'ai eu pas mal de pb avec Target et j'avoue que passer par SC directement est bien plus simple !
Si tu as encore des soucis d'inversion hésite pas !

Et si tu veux je peux t'envoyer mon profil SC pour la config de Hotas (j'ai le même) -> mp moi !

Akadoc
Bleu
Messages : 2
Enregistré le : mer. 18 nov. 2020 23:32

Re: pb utilisation hotas

Messagepar Akadoc » mer. 18 nov. 2020 23:54

Salut à vous citoyens ✌️j'ai un problème de joysticks. Je possède 2 t16000 neuf j'ai passé un temps fous à les réglé sur target pour finalement me rendre compte que ça marche très bien en passant directement par sc😓. Mais cependant un problème persiste. Quelque soit les axe principaux que je souhaite configuré je ne peut aller que dans un seul sens (exemple pour le pitch si je tire mon manche vers moi mon vaisseau va levé le nez, jusque là impeccable mais si je le pousse dans le sens inverse il va continuer à levé le nez au lieu de le baissé) quelqu'un aurait une solution à me donner svp. A plus dans le vers fly safe

Tidauph
Bleu
Messages : 1
Enregistré le : sam. 5 déc. 2020 14:29

Re: pb utilisation hotas

Messagepar Tidauph » sam. 5 déc. 2020 14:42

Bonjour,
J'ai également le combot T16000 + hotas et je suis en train de refaire ma config pour ne plus utiliser TARGET. Tout va bien sauf pour 1 axe, celui de la manette des gaz. En fait je souhaite l'utiliser pour gérer mon "Speed range (abs.)". Mais voilà, de base l'axe est inversé et c'est comme s'il avait une courbe native alors que ma courbe SC est sur 1 (proportionnelle).
Je vais essayer de m'expliquer : Si je pousse le manche, la limite diminue et si je le tire elle augmente (inversion classique).. Mais j'ai aussi l'impression qu'alors que je tire et que le curseur monte, arrivé dans les grandes valeurs je ne suis plus proportionnel mais avec un amortissement. Lorsque j'inverse l'axe (le curseur est dans le bon sens cette fois) cette courbe native est toujours présente mais ne s'est pas inversée du coup dans les faibles vitesses le moindre mouvement bouge beaucoup le curseur et dans les grandes vitesses j'ai de la précision alors que j'en ai pas vraiment besoin...
Et depuis je me bats avec la courbe pour tenter de compenser cette courbe native mais c'est un échec critique... Et dans les combats, je confirme que mal maitriser sa vitesse c'est suicidaire...

Avez-vous eu ce problème ? Je suis peut-être le seul à utiliser la manette pour gérer le limiteur de vitesse...

opak
Bleu
Messages : 1
Enregistré le : jeu. 4 févr. 2021 13:04

Re: pb utilisation hotas

Messagepar opak » jeu. 4 févr. 2021 13:26

Bonjour à tous!
Je viens vers vous car j'ai également un soucis avec mon hotas x52 sur star citizen.
Je n'avais par retouché à SC depuis environ 2ans et avant tout fonctionnait nickel!
Mais maintenant, impossible de faire fonctionner correctement ma manette des gaz! Elle ne réagit tout simplement pas! Ca fait comme si elle était toujours à 100%, même si elle est à 0%. La vitesse se cale automatiquement sur le limitateur de vitesse, donc si je veux arrêter mon vaisseau je dois mettre ce dernier à zéro. J'ai l'impression que je devrait mettre l'axe de ma manette des gaz sur le limitateur pour que ça fonctionne correctement et ca me semble complètement débile :huh:
Pourtant mon axe de manette des gaz est sur "throttle forward", j'ai inversé l'axe en question parce qu'en plus, sans cela, le problème est le même, mais en plus mon ship va en marche arrière :blink:
J'ai essayé tout ce que j'ai pu trouver sur le web, rien n'y fait, c'est impilotable!
Quelqu'un aurait-il la solution à mon problème ? Je précise encore que je joue à DCS sans aucun soucis, je suis donc quasi certain que le soucis vient de Star Citizen.
Merci d'avance :)