Pourquoi c'est pas aussi fluide ??

Besoin de conseils avec votre matériel informatique, c'est ici.
Avatar du membre
BobX
Star Citoyen
Messages : 445
Enregistré le : jeu. 7 janv. 2016 10:44

Pourquoi c'est pas aussi fluide ??

Messagepar BobX » jeu. 7 janv. 2016 14:41

Bonjour à tous,

Je viens de regarder la vidéo postée dans la news (très bonne d'ailleurs), voilà l'adresse pour rappel : https://youtu.be/eAry5IHxyvM

Et je constate qu'il a un jeu beaucoup plus fluide que moi, pourtant j'ai pas une vieille config (GTX 970, 8Go de DDR4 et un I5-6600).
J'ai des genres de micro freeze, comme si le jeu sacadait. Je sais qu'on est en alpha mais j'ai pas l'impression qu'il est ce problème.

Vous avez ce genre de problème et sinon ça peut venir d'où si c'est pas ç cause de l'alpha ?
Je peux être ton parrain si tu veux : STAR-VMXX-L264 Je serai un gentil parrain ! Je t'offrirai des gâteaux et des bonbons !
Ajoutez-moi à vos contacts ; on se fera une petite session :
BobX-33
UEE Citizen Record #1059667

Pourquoi c'est pas aussi fluide ??

Publicité

Publicité
 

Avatar du membre
Star Citizen France
Star Citoyen
Messages : 415
Enregistré le : sam. 2 janv. 2016 20:23

Re: Pourquoi c'est pas aussi fluide ??

Messagepar Star Citizen France » jeu. 7 janv. 2016 16:01

Bonjour,
Ne vous en faites pas, votre configuration est bonne; c'est juste que depuis la 1.3 le code n'a pas été optimisé complètement côté serveur, ni côté client d'ailleurs. Ca va aller de mieux en mieux petit à petit et vous devriez retrouver dans les 60 images à la seconde bientôt.
En ce qui concerne la vidéo de gameplay, il s'agit d'un coup de chance de leur part, le serveur devait venir de démarrer, d'ailleurs ils en parlent en tout début de vidéo, qu'ils ont de la chance d'avoir une partie fluide. :)
Image

Avatar du membre
BobX
Star Citoyen
Messages : 445
Enregistré le : jeu. 7 janv. 2016 10:44

Re: Pourquoi c'est pas aussi fluide ??

Messagepar BobX » jeu. 7 janv. 2016 20:28

Oui c'est vrai je viens de regarder à nouveau la vidéo et il le dit bien. Bon ça me rassure quand même, je suis pas obligé de m'acheter deux GTX980Ti en SLI :lol:
Je peux être ton parrain si tu veux : STAR-VMXX-L264 Je serai un gentil parrain ! Je t'offrirai des gâteaux et des bonbons !
Ajoutez-moi à vos contacts ; on se fera une petite session :
BobX-33
UEE Citizen Record #1059667

Avatar du membre
Star Citizen France
Star Citoyen
Messages : 415
Enregistré le : sam. 2 janv. 2016 20:23

Re: Pourquoi c'est pas aussi fluide ??

Messagepar Star Citizen France » jeu. 7 janv. 2016 21:31

Pour être tout à fait honnête, à nous aussi lol :D
Image

M_Brodeur
Citoyen
Messages : 99
Enregistré le : mar. 5 janv. 2016 00:15

Re: Pourquoi c'est pas aussi fluide ??

Messagepar M_Brodeur » ven. 8 janv. 2016 15:59

Moi des fois ça va c'est pas transcendant non plus juste correct, par contre si je rez alors là c'est mort ça rame un truc de folie lol

Dieter333
Bleu
Messages : 1
Enregistré le : dim. 10 janv. 2016 00:16

Re: Pourquoi c'est pas aussi fluide ??

Messagepar Dieter333 » dim. 10 janv. 2016 00:20

ca ramait sévère aussi pour moi..

J'ai suivi ce qui se dit sur les forums du jeu et avec ma config ca troune très fluide en 2560*1440 en Haute Res avec un Core i5-3.3@4.2 et une GTX760.

il suffit de créer dans le répertoire Public un fichier user.cfg avec ces paramèters et c'est nickel ;-)

Con_Restricted = 0
sys_main_CPU = 0
sys_physics_CPU = 1
sys_streaming_CPU = 2
sys_job_system_enable = 0
sys_job_system_max_worker = 0



r_MultiThreaded = 1
p_num_threads = 1
ai_NavigationSystemMT = 1
e_ParticlesThread = 1
e_StatObjMergeUseThread = 1
gfx_loadtimethread = 1

; System setting defaults
sys_spec_GameEffects = 3
sys_spec_ObjectDetail = 2
sys_spec_Particles = 3
sys_spec_Physics = 3
sys_spec_PostProcessing = 3
sys_spec_Shading = 3
sys_spec_Shadows = 2
sys_spec_Sound = 3
sys_spec_Texture = 3
sys_spec_TextureResolution = 3
sys_spec_VolumetricEffects = 3
sys_spec_light = 3
sys_spec_texture = 3
sys_spec_sound = 2
sys_spec_Quality = 3

r_VSync = 0
r_FullscreenWindow = 1
r_sharpening = 0
r_TexturesStreamPoolSize = 512
r_MotionBlur = 0
r_DepthOfField = 0
r_TessellationTriangleSize = 8
g_radialBlur = 0
r_ChromaticAberration = 0
r_Sharpening = 0
r_HDRGrainAmount = 0

r_ssdo = 0
r_ssao = 0
e_ShadowsMaxTexRes = 512
r_TexMaxAnisotropy = 16
r_TexMinAnisotropy = 16
e_ParticlesMotionBlur = 0
e_ParticlesShadows = 0

; FOV Settings
r_DrawNearFOV = 70
pl_movement.power_sprint_targetFOV = 70



voilà j'espère que ca pourra vous servir (pour les i7 ce sont d'autres commandes d'allocations des Core ...

Avatar du membre
Star Citizen France
Star Citoyen
Messages : 415
Enregistré le : sam. 2 janv. 2016 20:23

Re: Pourquoi c'est pas aussi fluide ??

Messagepar Star Citizen France » dim. 10 janv. 2016 07:32

Bien vu Dieter333, nous n'en avons pas encore parlé et effectivement c'était apparu sur les forums officiels comme astuce en attendant que les joueurs n'aient plus à le faire par eux-même. Nous allons l'ajouter en billet sur le site pour être certain que personne ne puisse le louper, merci.

EDIT : http://www.starcitizenfrance.fr/amelior ... -user-cfg/
Image

Avatar du membre
Amarhaak
Citoyen
Messages : 51
Enregistré le : ven. 8 janv. 2016 10:14

Re: Pourquoi c'est pas aussi fluide ??

Messagepar Amarhaak » dim. 10 janv. 2016 13:54

Merci a vous pour le petit truc, ça a bien fluidifié mon jeu !
UEE Citizen Record #256636

-- Fly Safe o7 --

Envie de devenir un Citoyen ?!
Code de Parrainage : STAR-HJBH-7S49

M_Brodeur
Citoyen
Messages : 99
Enregistré le : mar. 5 janv. 2016 00:15

Re: Pourquoi c'est pas aussi fluide ??

Messagepar M_Brodeur » lun. 11 janv. 2016 22:03

Pareil lol merci!

Arthenius
Bleu
Messages : 10
Enregistré le : jeu. 14 janv. 2016 07:15

Re: Pourquoi c'est pas aussi fluide ??

Messagepar Arthenius » jeu. 14 janv. 2016 08:47

il faut que je verifie tout cela, j'ai un PC qui date un peu I5 2500K, 8Go , une GTX 570 et en arena commander impossible de jouer des freeze de dingue (plusieurs secondes) je n'ai pas pu decoller... j'ai pu voir le gars decoller mais ca m'a pris un temps dingue tellement il y avait des freezes...