Le jeu ne se lance pas

Bugs et autres pépins logiciels n'auront plus de secret pour vous.
BolShoy
Bleu
Messages : 2
Enregistré le : mer. 27 mai 2020 22:03

Le jeu ne se lance pas

Messagepar BolShoy » mer. 27 mai 2020 22:09

bonjours tout le monde,
j'ai voulut re-telecharger SC apres une longue annee d'absence mais mon jeux ne se lance pas j'ai essayer le dossier USER comme tout le monde mais rien j'ai essayer de le DL sur un autre disque dut toujours rien, je verifie tout le temps les fichier mais rien encore
merci d'avance pour l'aide
voici le message
gfreg.PNG
gfreg.PNG (220.86 Kio) Vu 768 fois

Le jeu ne se lance pas

Publicité

Publicité
 

Avatar du membre
Miso58
Pilote de chasse
Messages : 1914
Enregistré le : mer. 6 janv. 2016 17:12

Re: Le jeu ne se lance pas

Messagepar Miso58 » jeu. 28 mai 2020 09:53

Hello,
essaie ceci dans un premier temps

1. dans l'explorateur de fichier, l'accès rapide, tu tapes %appdata%
2. tu supprimes les répertoires RSI Launcher et rsilauncher (ces 2 répertoires sont recréés automatiquement)
3. tu relances le jeu

:beer:
Image
Miso58 - UEE Citizen #731724
Referal code : STAR-LMYG-JVMK

Astin Marton
Bleu
Messages : 2
Enregistré le : lun. 12 oct. 2020 14:12

Re: Le jeu ne se lance pas

Messagepar Astin Marton » lun. 12 oct. 2020 14:18

Bonjour,

Merci pour cette réponse. Je rencontre exactement le même problème depuis la dernière mise à jour (installée hier) impossible de lancer le jeu.
Le message reste le même. J'ai essayé de vérifier les fichiers à 4 reprises, le launcher télécharge un manifeste et rien de plus ne se passe.
La version actuellement installée est la 3.11.0, j'ai essayé de supprimer les dossiers indiqués mais cela n'a rien résolu malheureusement, le problème persiste. Auriez vous éventuellement une autre piste?
Merci pour votre aide :) Des mois que j'ai acheté ce jeu, je n'ai toujours pas réussi à décoller, ça devient frustrant^^

atrax3008
Bleu
Messages : 2
Enregistré le : lun. 12 oct. 2020 23:23

Re: Le jeu ne se lance pas

Messagepar atrax3008 » lun. 12 oct. 2020 23:32

Bonjour ,

Voila j'ai exactement le même problème depuis Vendredi passé.
J'ai déjà réinstaller le jeux 4-5 fois fais toutes les manip possibles est imaginables .

- Fichier dans %appdata% effacées
- Mises a jours de tous mes composants
- Effacer dossier USER
- Ouverts les ports prérequis sur le site officiel
- Achat de nouvelles barrettes RAM
- Désactiver Anti-virus & Pare-feu
et rien n'y fait " STAR CITIZEN HAS STOPPED RUNNING UNEXPECTEDLY "

Une solution svp ?

Avatar du membre
Miso58
Pilote de chasse
Messages : 1914
Enregistré le : mer. 6 janv. 2016 17:12

Re: Le jeu ne se lance pas

Messagepar Miso58 » mar. 13 oct. 2020 09:34

Hello,
je vous mets le lien du support technique, qui j'espère pourra vous aider

https://support.robertsspaceindustries. ... al-Support
Image
Miso58 - UEE Citizen #731724
Referal code : STAR-LMYG-JVMK

atrax3008
Bleu
Messages : 2
Enregistré le : lun. 12 oct. 2020 23:23

Re: Le jeu ne se lance pas

Messagepar atrax3008 » mar. 13 oct. 2020 10:32

Hello,
je vous mets le lien du support technique, qui j'espère pourra vous aider

https://support.robertsspaceindustries. ... al-Support
Bonjour , Merci pour le lien mais j'ai déja fais tout cela .
J'ai lu que depuis la 3.11 il requièrent le AVX
( As of Alpha 3.11, Star Citizen requires that your CPU supports the AVX )
Le problème viens peut être de la , je n'y connais pas grand choses en composants etc...

Avatar du membre
Miso58
Pilote de chasse
Messages : 1914
Enregistré le : mer. 6 janv. 2016 17:12

Re: Le jeu ne se lance pas

Messagepar Miso58 » mer. 14 oct. 2020 09:29

Hello,
AVX c'est pour les anciens PC (avant 2011 il me semble). Par contre si c'est le cas, je ne sais pas ce qu'il faut faire.
Adresse toi à CIG via le help desk, normalement ils répondent assez vite
Image
Miso58 - UEE Citizen #731724
Referal code : STAR-LMYG-JVMK

Astin Marton
Bleu
Messages : 2
Enregistré le : lun. 12 oct. 2020 14:12

Re: Le jeu ne se lance pas

Messagepar Astin Marton » jeu. 15 oct. 2020 07:34

Merci pour les tuyaux, je vais également jeter un oeil :)
Bon vols en attendant !

Avatar du membre
Ulysse31
Bleu
Messages : 3
Enregistré le : dim. 13 sept. 2020 14:10

Re: Le jeu ne se lance pas

Messagepar Ulysse31 » dim. 25 oct. 2020 08:11

Comme tu as une vieille installation je te conseillerais de tout désinstaller proprement et de vérifier que plus rien n'existe dans des dossiers Utilisateurs et Programmes avant de télécharger le dernier Launcher. (J’espère que tu as une bonne connexion ^^ )