Failed to verify file 3.3.6

Bugs et autres pépins logiciels n'auront plus de secret pour vous.
Greysons
Bleu
Messages : 2
Enregistré le : jeu. 22 nov. 2018 05:23

Failed to verify file 3.3.6

Messagepar Greysons » jeu. 22 nov. 2018 05:59

Salut les gars !

J'aimerais revenir sur un souci qui met un bon nombre de personnes dans la merde pour jouer à star citizen.

Il s'agit du fameux problème de décompression des fichiers qui nous titille bien comme il faut.

J'ai découvert suite à mais recherche que je ne pouvais donc toujours pas lancer le jeux, avant la 3.3 par exemple je n'avais aucun problème ! Ce message est apparu pour moi à la fin de la mise à jour ! Là ou je ne comprends pas d'ou viens mon problème c'est que je n'ai rien changé sur mon PC !

J'ai donc découvert ceci : Troubleshooting Error Whith Data.p4k

J'ai suivi les conseils avisés de ce qu'avait écrit le bonhomme, rien, absolument rien n'a fonctionné, je suis un peu (beaucoup) en train de désespéré, j'ai investi pas mal d'argent dans les vaisseaux du jeu, 300 - 600 euros et je ne peux plus en profiter depuis leur avant- dernière mise à jour.

Je vais copier le Data.p4k de mon frére une fois qu'il aura fini de télécharger le sien pour voir si cela fonctionne en le copiant sur mon ordinateur, en suite si ça ne fonctionne pas, je tenterai ceci : Failed to verify file. Data.p4k file Fix that worked for me

Alors, si vous avez des soucis du même genre n'hésitez vraiment pas à poster, j'aimerais aussi centraliser les problèmes ici pour qu'on puisse régulièrement en faire des maj informatives au cas ou sa recommencerait pour perdre moins de temps à pianoté et plus à solutionné le problème (Si sa vous tente !).

Une fois terminer je vous ferai en retour.

Merci pous vos réponse ! Dans l'ésperance d'avoir plusieurs solution ! :)

Failed to verify file 3.3.6

Publicité

Publicité
 

h4iv3
Bleu
Messages : 3
Enregistré le : ven. 23 nov. 2018 22:24

Re: Failed to verify file 3.3.6

Messagepar h4iv3 » ven. 23 nov. 2018 23:35

J'ai exactement le même problème, du côté de chez CIG le problème ne serait pas prioritaire vu que sur place ils ont tous la fibre
Mais selon un thread que j'ai lu le réinstaller systématiquement jusqu'à ce que ça marche pourrait être une solution ( pas la bonne mais une solution quand même)

C'est quoi ta config ?

Perso j'ai vraiment une config trop basse pour le moment le problème vient peut-être de là

J'ai un 6600K avec 8Go
et une R9 380x (4Goà

Une de mes pistes serait que mon ordi n’a pas assez de ram pour charger tous les fichiers du jeu d’où le message d’erreur
J'espère qu'on va y arriver !