curseur inexistant lors du démarrage du jeu

Bugs et autres pépins logiciels n'auront plus de secret pour vous.
ptrck72
Bleu
Messages : 4
Enregistré le : sam. 26 janv. 2019 15:43

curseur inexistant lors du démarrage du jeu

Messagepar ptrck72 » sam. 26 janv. 2019 16:01

Bonjour,

J'ai sauté le pas et j'ai téléchargé la dernière 3.4.2. Le jeu se lance mais lorsque j'arrive au menu de sélection de l'univers, pas de pointeur de la souris. Les astuces trouvées ici ou là ne fonctionne pas . J'ai beau cliqué ou bien faire alt+enter pour forcer windows à reconnaitre l'écran du jeu, pas plus de curseur. Pas de conflits avec d'autres périphériques USB et pas de teamviewer comme j'ai pu lire comme cause de problème. J'ai même changer de souris.

Je sèche. Une idée?

Merci par avance de votre aide.

curseur inexistant lors du démarrage du jeu

Publicité

Publicité
 

Avatar du membre
Krapuke
Citoyen
Messages : 38
Enregistré le : sam. 31 mars 2018 06:35

Re: curseur inexistant lors du démarrage du jeu

Messagepar Krapuke » sam. 26 janv. 2019 17:17

Alors là! dur dur de te répondre, jamais eu ce problème.
As-tu fais "verify" sur le launcher au cas ou?
Normalement le launcher est en 1.1.0 et le jeux en 3.4.3 LIVE ( si tu n'es pas en PTU) version 1049749
Le curseur n'est pas très visible, mais c'est un petit triangle apparemment vert.
Ce n’est pas n’importe qui, qui peut être quiconque.

arbracam
Bleu
Messages : 4
Enregistré le : lun. 8 oct. 2018 15:11

Re: curseur inexistant lors du démarrage du jeu

Messagepar arbracam » sam. 26 janv. 2019 17:55

salut! j'ai eu exactement le même problème en passant à la 3.4.3.
je n'ai pas de solution,mais je suis soulagé de voir que je ne suis pas le seul.
A+ dans les étoiles.

ptrck72
Bleu
Messages : 4
Enregistré le : sam. 26 janv. 2019 15:43

Re: curseur inexistant lors du démarrage du jeu

Messagepar ptrck72 » sam. 26 janv. 2019 18:06

Alors là! dur dur de te répondre, jamais eu ce problème.
As-tu fais "verify" sur le launcher au cas ou?
Normalement le launcher est en 1.1.0 et le jeux en 3.4.3 LIVE ( si tu n'es pas en PTU) version 1049749
Le curseur n'est pas très visible, mais c'est un petit triangle apparemment vert.

Euh oui, c'est bien la 3.4.3, j'm'a trompé :p
Verify plus d'une fois.
Apparemment, je ne suis pas le seul. Quelle déception alors que je voulais enfin le tester. Mais bon, avec les alphas, faut s'attendre à des surprises!!

Avatar du membre
Krapuke
Citoyen
Messages : 38
Enregistré le : sam. 31 mars 2018 06:35

Re: curseur inexistant lors du démarrage du jeu

Messagepar Krapuke » dim. 27 janv. 2019 07:01

As-tu essayé de démarrer le Launcher en mode administrateur? On ne sait jamais ...
Ce n’est pas n’importe qui, qui peut être quiconque.

ptrck72
Bleu
Messages : 4
Enregistré le : sam. 26 janv. 2019 15:43

Re: curseur inexistant lors du démarrage du jeu

Messagepar ptrck72 » dim. 27 janv. 2019 11:20

As-tu essayé de démarrer le Launcher en mode administrateur? On ne sait jamais ...

J'ai fait mais pour moi rien à voir, launcher et menu du jeu, 2 interfaces différentes.
Je vais voir avec Le support RSI

arbracam
Bleu
Messages : 4
Enregistré le : lun. 8 oct. 2018 15:11

Re: curseur inexistant lors du démarrage du jeu

Messagepar arbracam » lun. 28 janv. 2019 13:47

@ ptrck72
Salut, si tu as une réponse de CIG, ça m'intéresse.
N'étant pas anglophone, je ne peux pas m'y coller,merci d'avance.

ptrck72
Bleu
Messages : 4
Enregistré le : sam. 26 janv. 2019 15:43

Re: curseur inexistant lors du démarrage du jeu

Messagepar ptrck72 » lun. 28 janv. 2019 20:28

J'ai fini par trouver d'où venait mon problème. En ce qui me concerne, c'est mon antivirus Comodo qui posait problème. Je l'ai arrêté et killé tous les processus qui tournaient.

J'ai trouvé des infos sur ce lien https://robertsspaceindustries.com/comm ... responding

arbracam
Bleu
Messages : 4
Enregistré le : lun. 8 oct. 2018 15:11

Re: curseur inexistant lors du démarrage du jeu

Messagepar arbracam » lun. 28 janv. 2019 21:31

Bien vu, c'est exactement ça (comodo), merci et bon jeu.

Avatar du membre
Coucouoeuf
Citoyen
Messages : 30
Enregistré le : dim. 27 janv. 2019 19:49
Contact :

Re: curseur inexistant lors du démarrage du jeu

Messagepar Coucouoeuf » ven. 1 févr. 2019 22:05

J'avais de temps en temps du mal à localiser mon curseur sur l'écran d'accueil du jeu mais en cliquant il finissait toujours par revenir.
Mais de là à imaginer que ça puisse être un problème permanent pour d'autres et surtout que ça puisse être lié à l'antivirus... Bah tant mieux pour vous, mais vous auriez pu vous gratter la tête longtemps !
Ancien président de Team-aAa et concepteur de maps CS & SM. Besoin d'aide et d'un code referral star citizen ?