Le launcher ne se lance même pas

Bugs et autres pépins logiciels n'auront plus de secret pour vous.
Avatar du membre
Yippeekayeah
Bleu
Messages : 3
Enregistré le : lun. 25 févr. 2019 09:15

Le launcher ne se lance même pas

Messagepar Yippeekayeah » lun. 25 févr. 2019 09:28

salut citoyens !

j'ai épluché les forums et pour le coup je n'ai trouvé aucune solution à mon problème
petit topo

jusqu'à une mise à jour en janvier , le jeu tournait sans problème majeurs , en tout cas je pouvais jouer .
entre temps il n'y a eu aucune modification matériel

depuis cette mise à jour , le launcher ne se lance même plus

j'ai eu beau :
- supprimer le fichier USER
- tout désinstaller , nettoyer avec Ccleaner , supprimer manuellement tout les dossiers liés au jeu que j'ai pu trouver , réinstaller proprement
rien n'y fait , quand je lance le jeu il ne se passe rien , j'ai tout de même "RSI launcher" présent dans la barre des taches mais il ne consomme aucune ressource processeur ...

Please help .. :confused:

Le launcher ne se lance même pas

Publicité

Publicité
 

Avatar du membre
Miso58
Pilote de chasse
Messages : 1627
Enregistré le : mer. 6 janv. 2016 17:12

Re: Le launcher ne se lance même pas

Messagepar Miso58 » lun. 25 févr. 2019 18:50

Salut,
dans l'explorateur de fchiers, dans la barre du dessus, tape la commande %appdata% cela doit t'afficher des répertoires cachés RSI launcher, supprime les et réessaie.
Image
Miso58 - UEE Citizen #731724
Referal code : STAR-LMYG-JVMK

Avatar du membre
Yippeekayeah
Bleu
Messages : 3
Enregistré le : lun. 25 févr. 2019 09:15

Re: Le launcher ne se lance même pas

Messagepar Yippeekayeah » mer. 27 févr. 2019 13:31

Salut,
dans l'explorateur de fchiers, dans la barre du dessus, tape la commande %appdata% cela doit t'afficher des répertoires cachés RSI launcher, supprime les et réessaie.
salut !
alors , j'ai fais ce que tu m'as dis , puis désinstaller le jeu , puis supprimé tout les dossiers "star citizen" / "rsi" / "robert space industries" , vidé la corbeille puis re-nettoyer avec Ccleaner , redémarrer ..
puis reinstaller

... toujours rien ... :confused:

Avatar du membre
Miso58
Pilote de chasse
Messages : 1627
Enregistré le : mer. 6 janv. 2016 17:12

Re: Le launcher ne se lance même pas

Messagepar Miso58 » jeu. 28 févr. 2019 10:50

Salut,
c'est bizarre ton truc, essaie de voir sur le lien ci-dessous, si celà peut t'aider

https://support.robertsspaceindustries. ... al-Support
Image
Miso58 - UEE Citizen #731724
Referal code : STAR-LMYG-JVMK

Avatar du membre
Yippeekayeah
Bleu
Messages : 3
Enregistré le : lun. 25 févr. 2019 09:15

Re: Le launcher ne se lance même pas

Messagepar Yippeekayeah » jeu. 28 févr. 2019 15:51

Salut,
c'est bizarre ton truc, essaie de voir sur le lien ci-dessous, si celà peut t'aider

https://support.robertsspaceindustries. ... al-Support
je vais jeter un oeil , merci !