Hotas X56 problème Switch vs Toggle

Un bug sur le forum ? Impossible ! Mais parlez-en quand même.
Avatar du membre
Krapuke
Citoyen
Messages : 38
Enregistré le : sam. 31 mars 2018 06:35

Hotas X56 problème Switch vs Toggle

Messagepar Krapuke » mar. 28 mai 2019 09:43

Bonjour à tous, une interrogation sur la réactivité des interrupteurs du Logitech X56 (pas le pro).
J'ai constaté plusieurs problèmes.
Y-a-t-il une différence entre les 3 interrupteurs Switch SW1, SW2 ... SW5 et SW6
(je suppose que SW veut dire Switch)
et les 4 interrupteurs TGL1 ... à TGL4
(Je suppose que TGL veut dire Toggle)
Quelle différence entre Switch et Toggle?
Cette question, parce qu'en jeu je me suis aperçu que cela ne répond pas instantanément.
Par exemple j'ai mis pour essai SW2 pour sortir le train.
Et bien parfois, ça marche du premier coup, parfois il faut le faire 2 fois pour sortir le train.

Alors qu'avec une commande vocale de Voiceattack, c'est pratiquement immédiat et toujours exécutée!

- Bon je sais que la version 3.5 a beaucoup de soucis pour ne pas dire problèmes mais y-a-t-il quelques utilisateurs de X56 qui rencontent ce problème. est-ce dû aux drivers de logitech? ou à la programmation de SC?

- voyez-vous une différence entre , en terme de compréhension, SWITCH et TOGGLE?


J'ai aussi le problème des boutons rotatives auxquels j'ai mis sur RTY4 le réglage de la puissance laser du minage.
Cela marche nickel. Mais au bout de deux ou trois fois, le rotative ne marche plus. C'est frustrant... mais c'es la 3.5 ou bof, plus important dans le design et la programmation.
(Sans parler du retour avec les cales pleines à 100% d'Or et de tengsten qui valent 0aeuc aussi bien à Olisar, Levski, et grimhex ... investisment 0 et grosse déception même avec une version alpha)

Merci à la communauté
Ce n’est pas n’importe qui, qui peut être quiconque.

Hotas X56 problème Switch vs Toggle

Publicité

Publicité