probleme EVA

Venez discuter de l'Univers persistant.
fen911sc
Bleu
Messages : 2
Enregistré le : sam. 9 févr. 2019 15:30

probleme EVA

Messagepar fen911sc » sam. 9 févr. 2019 15:43

bonjour a tous,
j'ai rejoint star citizen depuis peu (hier ) et depuis le début je suis face a un gros probleme en EVA.
mon perso part dans tous les sens sans que je ne touche a rien d'avant en arriere ou de gauche a droite en continu.
en gros c'est injouable en EVA
video de mon probleme https://www.youtube.com/watch?v=U09TZBXc4OI
ce bug est seulement en EVA, en pilotage pas de probleme, a pied non plus.
je n'ai pas de configuration de touche, tout par défaut
j'ai essayer de changer de combinaison, même résultat
j'ai essayer de jouer sans la souris avec le touchpad, pareil, avec souris touchpad activé et desactivé
j'ai tenter de supprimer le fichier user pareil
verify sur le launcher toujours pareil

je joue sur pc portable + souris
config:
i7 8750H ; gtx 1060 6GO ; 16go ram ; 250go SSD tout les drivers a jour, jeu installé sur le SSD

si vous avez une idée je suis preneur.

merci a vous et bonne journée

probleme EVA

Publicité

Publicité
 

fen911sc
Bleu
Messages : 2
Enregistré le : sam. 9 févr. 2019 15:30

Re: probleme EVA

Messagepar fen911sc » sam. 9 févr. 2019 20:54

ok ça semble être bon, en faite star citizen n'était pas considéré comme jeux par Nvidia ducoup je pense que le jeux tournait sur le chipset intel. j'ai ajouter sc a la liste des programme dans le driver nvidia et depuis sa tourne super bien et plus de bug en EVA. donc a voir si c'était cela mais pour le moment ça fonctionne