Problème grains à l'image (comme du bruit).

Bugs et autres pépins logiciels n'auront plus de secret pour vous.
Franki
Bleu
Messages : 4
Enregistré le : mer. 27 nov. 2019 10:59

Problème grains à l'image (comme du bruit).

Messagepar Franki » mer. 27 nov. 2019 11:23

Bonjour,

J'adore les graphismes de star citizen mais je suis quelque peu gènè par un espèce de "bruit vidéo" un peu comme sur une photo.
C'est gênant surtout dans les environnement clair ou lumineux.
Le résultat est que rien ne fait très net.

Quand je regarde des vidéos sur you tube, je n'ai pas l'impression de voir le même soucis.
Est ce normal comme le jeu se joue en réseau et qu'il n'est qu'en version pré alpha?
Avez vous le même rendu que moi?

2 Vidéos en lien ou on voit la différence entre Shadow of the tomb raider (qui fait net, pas de bruits) et Star citizen :

- https://youtu.be/xjGMp9Oiisc
- https://youtu.be/aBTnblfnC_I

Merci pour vos réponse!

Problème grains à l'image (comme du bruit).

Publicité

Publicité
 

Avatar du membre
Howii
Bleu
Messages : 15
Enregistré le : ven. 22 mars 2019 15:04

Re: Problème grains à l'image (comme du bruit).

Messagepar Howii » ven. 29 nov. 2019 16:27

Si on parle bien de la même chose, il s'agit simplement d'un filtre dans les options graphiques du jeu.

Franki
Bleu
Messages : 4
Enregistré le : mer. 27 nov. 2019 10:59

Re: Problème grains à l'image (comme du bruit).

Messagepar Franki » lun. 2 déc. 2019 13:23

Si on parle bien de la même chose, il s'agit simplement d'un filtre dans les options graphiques du jeu.
Tout d'abord merci pour ta réponse!

J'ai essayé pas mal de réglage dans le jeu, mais je n'ai vu aucun changement.
De quel option graphique tu parle?

J'ai une GTX 1060, 16Go de ram, SSD. Un écran MSI Optix MAG241C, 144Hz, Display port, synchro verticale Nvidia (Pseudo compatible avec mon écran).

Avez vous le même souci? (comme un grésillement en mouvement à l'image).

Y a t'il d'autres réglages à effectuer ailleurs que les options dans le jeu?

Merci beaucoup pour vos réponses!

Avatar du membre
Howii
Bleu
Messages : 15
Enregistré le : ven. 22 mars 2019 15:04

Re: Problème grains à l'image (comme du bruit).

Messagepar Howii » mar. 3 déc. 2019 13:56

My bad, je pensais qu'il y avait un filtre pour le grain dans les options mais ce n'est pas le cas.

Il y a en effet du "bruit" sur l'image dans SC, mais de mon côté c'est presque imperceptible (ou je me suis habitué). Peut-être trouveras-tu la réponse dans le fichier .ini des options (attention en le modifiant). Sur le net il y a plusieurs guides qui expliquent ce fichier de config ligne par ligne.

Franki
Bleu
Messages : 4
Enregistré le : mer. 27 nov. 2019 10:59

Re: Problème grains à l'image (comme du bruit).

Messagepar Franki » mer. 4 déc. 2019 23:34

My bad, je pensais qu'il y avait un filtre pour le grain dans les options mais ce n'est pas le cas.

Il y a en effet du "bruit" sur l'image dans SC, mais de mon côté c'est presque imperceptible (ou je me suis habitué). Peut-être trouveras-tu la réponse dans le fichier .ini des options (attention en le modifiant). Sur le net il y a plusieurs guides qui expliquent ce fichier de config ligne par ligne.
Bon, après plusieurs essais (bidouille du panneau de configuration Nvidia des paramètres globaux et du fichier user.cfg), rien n'y fait, l'image n'est franchement pas propre! Voir même dégueu!

J'aurais bien partagé une image très flagrante mais le site me dit "image trop volumineuse" pour 3MO...

Help me!

Pourriez vous me partagez des photos/vidéos svp? Que je puisse constater si je suis le seul dans ce cas!

Avatar du membre
Howii
Bleu
Messages : 15
Enregistré le : ven. 22 mars 2019 15:04

Re: Problème grains à l'image (comme du bruit).

Messagepar Howii » jeu. 5 déc. 2019 10:54

Tu peux toujours faire héberger ailleurs, ou te l'envoyer à toi-même sur Discord puis poster le lien ici, par exemple.

Image

Franki
Bleu
Messages : 4
Enregistré le : mer. 27 nov. 2019 10:59

Re: Problème grains à l'image (comme du bruit).

Messagepar Franki » ven. 6 déc. 2019 22:43

Tu peux toujours faire héberger ailleurs, ou te l'envoyer à toi-même sur Discord puis poster le lien ici, par exemple.

Image
Ci joint une capture montrant l'effet cracra de l'image. On voit qu'il n'y a rien de net partout.
Pour info j'ai posté aussi sur Jeuxvidéos.com, et plusieurs personnes ont le soucis et m'ont renvoyé sur un post du spectrum du site de Star Citizen, qui ont ciblés le problème!
Apparemment c'est en cours de réflexion (bon, le dév n'a pas répondu depuis le mois de mai...).

https://cdn.discordapp.com/attachments/ ... .23.04.png